respring every day and slide to unlock....?

Answers to frequently asked questions
JammyB
PostsCOLON 3
JoinedCOLON Sun Feb 07, 2010 6:36 pm

respring every day and slide to unlock....?

Post by JammyB » Sun Feb 07, 2010 6:47 pm

hi!

first off, fantastic lockscreen, love it. made a useless screen the most useful and one press of a button reveals everything without having to unlock!

downloaded and installed onto my 3G iPhone a few weeks back and been daily updating with the beta.

for some reason, when the phone hits midnight, i have to respring it as the theme asks for it, why is that? i haven't changed any settings???


my trial ended today so i purchased a license.

when it did expire, it stopped working as expected but it also lost the slide to unlock part of the screen and since paying it hasn't come back?

i was using the Grupper skin and the slide to unlock was the grupper style and was working fine!

i remove the skin and still no slide to unlock!

i remove the lot, lockinfo, everything. slide to unlock returns! :D

reinstall lockinfo etc etc. still keeping the Grupper disabled and its still missing!

any ideas? i hate having a black void at the bottom of the screen!

cheers

jammy

JammyB
PostsCOLON 3
JoinedCOLON Sun Feb 07, 2010 6:36 pm

Re: respring every day and slide to unlock....?

Post by JammyB » Mon Feb 08, 2010 6:13 pm

and also, i've gone into "get more plugins" and downloaded and installed "LOCK WEATHER (NATIVE)"

its enabled in the settings, how do i get it to work? it doesn't change anything?!?!??!?


come on, someone must know why my lockinfo is messed up!?!?

User avatar
admin
Site Admin
PostsCOLON 76
JoinedCOLON Thu Feb 04, 2010 11:10 am

Re: respring every day and slide to unlock....?

Post by admin » Mon Feb 08, 2010 7:14 pm

might be your lock images have been set directly in the appsframeworks/budles.
so when a theme is applied, the themed images are not the original ones. (which explains that you have them themed when you remove themes)

You have a lockinfo messed up :?: , i mean how can't it be?!
how many thing you've got there?! you whole message is messed up!
i can't even understand the config you have... gruppled & 235 teehanlax theme are not meant to be together.
black void at bottom of the screen? (hum try lockinfo setting "extend to bottom")
How many problems you've got there?!

this is like having aids, cancer, heart problems AND psoriasis !!! :lol: ...

JammyB
PostsCOLON 3
JoinedCOLON Sun Feb 07, 2010 6:36 pm

Re: respring every day and slide to unlock....?

Post by JammyB » Mon Feb 08, 2010 7:44 pm

oh great, an admin with a funny bone. NOT what i need.

ok, since reading doesn't suit, heres some screens.

1. my homescreen, NO grupper

Image

2. my lockscreen with stock wallpaper and lockinfo, extended to bottom

Image

3. winterboard with only 2 items running:

Image

4. lockinfo settings

Image
Image

so, explain to me how i have no SLIDE TO UNLOCK and when clicking on LOCKWEATHER PLUGIN, enabled or not it doesn't change a thing.

in Cydia i have installed - lock weather plugin, lockinfo, lockinfo235, lockscreen clockhide and dim delay, weathericon, weathericon plugin and thats it!

explain to me in simpleton how to get my slide to unlock back and get the LOCKWEATHER plugin working and we'll be happy campers!

cheers

User avatar
StarSoft
PostsCOLON 42
JoinedCOLON Thu Feb 04, 2010 10:56 pm

Re: respring every day and slide to unlock....?

Post by StarSoft » Mon Feb 08, 2010 8:58 pm

It would be better to see a screen of your lockscreen without any theme activated in winterboard.
If you disable/remove the theme and your slide to unlock bar is still not there, then it is not related to the theme and we can not help you here. You should contact the developer of LockInfo instead. The theme does not change anything but the lockInfo view, so I doubt its related in any way with the 235_teehanlax_theme.

About the respring at midnight, that problem has been addressed and will be fixed in a future update.

alk005
PostsCOLON 15
JoinedCOLON Fri Feb 05, 2010 11:49 am
LocationCOLON The Hague, Holland

Re: respring every day and slide to unlock....?

Post by alk005 » Mon Feb 08, 2010 9:26 pm

Does any of the Bèta-testers still have the respring problem now?
-- Dude! Where's my phone? --

User avatar
StarSoft
PostsCOLON 42
JoinedCOLON Thu Feb 04, 2010 10:56 pm

Re: respring every day and slide to unlock....?

Post by StarSoft » Mon Feb 08, 2010 11:22 pm

I cant talk for all but there are no reports about it yet, and I don't get it anymore.

BUTTON_POST_REPLY